Spigot [Discontinued] SBA for Screaming Bedwars | [1.9.4 - 1.17] 1.5.5

Extend gameplay for Screaming BedWars users!

  1. lol i fixed it obviously u have screaming bedwars folder go in it and then then bwaconfig press ctrl+f and search ur arenaname and change the 4 to Solo=1 Duos=2 Trios=3 Squads=4 ez
  2. well, look in the bwaconfig arenaname file and nothing appears :v
  3. This resource has been removed and is no longer available for download.
  4. Please update to 1.16.5
  5. I know several have posted similar issues without response, but before I give up on this plugin I'll try to ask myself: I've got the following error on server/plugin loading.
    [21.06 08:03:12] [Server] [ERROR] Error occurred while enabling SBAHypixelify v1.4.3 (Is it up to date?)
    [21.06 08:03:12] [Server] java.lang.IllegalArgumentExceptionNo enum constant org.bukkit.Material.OAK_SIGN [21.06 08:03:12] [Server] at java.lang.Enum.valueOf(Enum.java:240) ~[?:?]
    [21.06 08:03:12] [Server] at org.bukkit.Material.valueOf(Material.java:1) ~[customjava11.jar:git-Spigot-1a3504a-84f3da3]
    [21.06 08:03:12] [Server] at io.pronze.hypixelify.utils.ShopUtil.createCategories(ShopUtil.java:405) ~[?:?]
    [21.06 08:03:12] [Server] at io.pronze.hypixelify.inventories.GamesInventory.createData(GamesInventory.java:90) ~[?:?]
    [21.06 08:03:12] [Server] at io.pronze.hypixelify.inventories.GamesInventory.<init>(GamesInventory.java:66) ~[?:?]
    [21.06 08:03:12] [Server] at io.pronze.hypixelify.SBAHypixelify.onEnable(SBAHypixelify.java:154) ~[?:?]
    [21.06 08:03:12] [Server] at org.bukkit.plugin.java.JavaPlugin.setEnabled(JavaPlugin.java:265) ~[customjava11.jar:git-Spigot-1a3504a-84f3da3]
    [21.06 08:03:12] [Server] at org.bukkit.plugin.java.JavaPluginLoader.enablePlugin(JavaPluginLoader.java:347) [customjava11.jar:git-Spigot-1a3504a-84f3da3]
    [21.06 08:03:12] [Server] at org.bukkit.plugin.SimplePluginManager.enablePlugin(SimplePluginManager.java:410) [customjava11.jar:git-Spigot-1a3504a-84f3da3]
    [21.06 08:03:12] [Server] at org.bukkit.craftbukkit.v1_13_R2.CraftServer.enablePlugin(CraftServer.java:436) [customjava11.jar:git-Spigot-1a3504a-84f3da3]
    [21.06 08:03:12] [Server] at org.bukkit.craftbukkit.v1_13_R2.CraftServer.enablePlugins(CraftServer.java:350) [customjava11.jar:git-Spigot-1a3504a-84f3da3]
    [21.06 08:03:12] [Server] at net.minecraft.server.v1_13_R2.MinecraftServer.l(MinecraftServer.java:580) [customjava11.jar:git-Spigot-1a3504a-84f3da3]
    [21.06 08:03:12] [Server] at net.minecraft.server.v1_13_R2.MinecraftServer.a(MinecraftServer.java:542) [customjava11.jar:git-Spigot-1a3504a-84f3da3]
    [21.06 08:03:12] [Server] at net.minecraft.server.v1_13_R2.MinecraftServer.a(MinecraftServer.java:420) [customjava11.jar:git-Spigot-1a3504a-84f3da3]
    [21.06 08:03:12] [Server] at net.minecraft.server.v1_13_R2.DedicatedServer.init(DedicatedServer.java:294) [customjava11.jar:git-Spigot-1a3504a-84f3da3]
    [21.06 08:03:12] [Server] at net.minecraft.server.v1_13_R2.MinecraftServer.run(MinecraftServer.java:698) [customjava11.jar:git-Spigot-1a3504a-84f3da3]
    [21.06 08:03:12] [Server] at java.lang.Thread.run(Thread.java:834) [?:?]
  6. I need help the shop and upgrade shop is not working for me evebthough i have correct command and java 11 (yt is my arena)
    /bwaddon admin yt store add Store shop.yml false
    /bw admin yt store add TeamUpgrades upgradeShop.yml false

    is there something wrong with the plugin or i am doing something wrong?
  7. update to java 11 only then it will work
  8. The plugin 'SBAHypixelify-1.4.3-all' could not be loaded.
    How to solve this problem?
    Please reply with details.

    Attached Files:

  9. umm thats not enough to know the problem probably change to Java 11 and your minecraft to 1.16.5
  10. pronze updated [Addon] SBA for Screaming Bedwars | [1.9.4 - 1.17] with a new update entry:


    Read the rest of this update entry...
  11. So i downloaded the plugin everything was fine configured the bedwars and everything tested it everything worked fine now like 20 minutes ago after i restarted the server and tested the gamemode again the sellers didint show a price and the ore spawners didint work the save command didint work just showed those errors
  12. Hi @pronze, I can't seem to add the GUI functionality to the Citizens npc's, I did the command
    Code (Text):
    /npc2 cmd add -p bwaddon gamesinv solo
    but when I try to click on the NPC it tells me unknown command and nothing happens... Am I doing something wrong or do I need another plugins? Thanks for any answers
  13. Hello, I played on your server, but when the skating rink was launched, the golem did not appear in the game, the egg did not work, the egg itself did not work, when invisibility was used, the opponents saw armor, the trap did not work, the tover did not work. Java 11
  14. Please make java 16 compatible.
    Mc version 1.17.1 doesn't support Java 11.
    That's why make an update for java 16.