Downloads don't list supported spigot versions?

Discussion in 'Spigot Plugin Help' started by AlHollandiyah, May 20, 2016.

  1. I hope this is not a stupid question, but when I go to any download page it just lists the version of the plugin, but I can't find anywhere which version of the plugin will work on which version of bukkit/spigot. How do I know which version I need in such cases? I am currently looking for plugins for 1.7.10 for a huge modpack that hasn't been updated yet, but there is no way of telling which version of the plugin I would need for that!
     
  2. Changed the title to better summarize the question. Does anybody know anything that might be helpfull to me? I don't want to start a separate topic or reaction at each and every plugin to ask what version of the plugin to use with that version of spigot if it's not necessary. Feels kind of spammy. Is there any way to find out?
     
  3. I don't like upping topics, but I really would like to know if anybody can help me with this. Am I overlooking something very obvious? Any info would be greatly appreciated!!