Spigot [EASYBACKUP] EasyBackupCore 3.3.6

This plugin is required when using EasyBackup on Java 16 servers

  1. JarFiles submitted a new resource:

    [EASYBACKUP] EasyBackupCore - This plugin is required when using EasyBackup on Java 16 servers

    Read more about this resource...