Echo Pet Error

Discussion in 'Spigot Plugin Help' started by GetRektRight, May 27, 2015.

  1. Hello,

    I have recently downloaded the Echo Pet plugin to my Spigot server (Build #1649), and it keeps give me an error saying that it is not compatible with the build.

    I have tried every plugin update from 1.7 to 1.8.3, and it's still giving me this error.

    If someone could help me out with this issue, that would be great.

    Thanks!
     
  2. From the author:

    Update your spigot. It is not saying the plugin is out of date. Whatever version you use of the plugin won't work. You simply need to update your spigot from #1649 to the newest spigot build.
     
    • Like Like x 1
  3. I patched the Spigot to the newest patch and it works. Thanks!
     
  4. Great! Glad that helped