Eggs only hit mobs not players 1.11+ affected but 1.10- is not (originally called cant throw eggs)

Discussion in 'Spigot Help' started by gaberilde, May 7, 2017.

  1. cant throw eggs sigpot 1.11
     
  2. More information? :D
    Please provide what is causing this issue, maybe screenshot of the console when try throwing an egg.
     
    • Agree Agree x 1
  3. Please, post a list of the plugins you have on the server! A plugin event might be canceling it!
     
    • Agree Agree x 1
  4. hi
    1st awnse there is nothing in console

    2nd i thorught it was a plugin too one in particalr but even with no plugins still happening?
     
  5. What exactly do you mean with "can't throw eggs".
    1. Are the egg items being removed from your inventory?
    2. Does anything happen when you click them or no?
    3. What is your exact spigot version?
    4. Is it custom or has anyone changed it?
    5. Anything else we should know?

    Please give as much info as you have, you may think some things you know are useless but that info could be very useful for us.
     
  6. 1. no there are not
    2. yes they do
    3. 1.11
    4. by plugins hen no because i unsinatlled them all
    5. its like the player in creative even if in survvial god mode is also off both players
     
  7. Might be server side, check your spigot.yml or you're bukkit.yml.... Try making a new server where you try it again. If that dosnt work
    Just explode you're computer with a c4.... (means it will work at some point ;) )
     
  8. still no i only changed online mode false for testing purposes
     
  9. If the plugins didn't cause the error, try and delete all the server files, and make a new one, if the error still persists, update Spigot
     
  10. like i said i tried that from up there ^^ and not work il get back to u when i update spigot
     
  11. plus ity didnbt work same error
     
  12. any more help on this
     
  13. You're having a weird issue, this never happens before. Not what I can think of.... And disabling all your plugins is the answer to most issues for debugging. Sorry cant really help :(
     
  14. i only have this issue on 1.11.2 1.11 not testing 1.8.8 is FINE
    idk about 1.9 or 1.10 either...
    of server versions
     
  15. Then it must be server side.... Dont know more to say..
     
  16. this a bug? shouldf i report it
     
  17. No, your obviously doing something wrong.
     
  18. what could i possibly doing wrong i useing latest version and 100% clean server apart from changing online mode settings
    1.11.2 dosent work and has this problem
    1.11 not tested and i will report back
    1.8 is FINE
     
  19. "useing"? Kid look, you obviously, uhh, 8? 8 Years of age Is no place for "Server Management" or bug testing, I would recommend that you go ask a friend to help you, best of luck!
     
  20. its just a typing mistake so get over it
    i know how to spell using god dam it
    anyway here are the results
    1.11 still happening
    1.10 (and below i assume) does not happen

    could there be a new config option im not aware about?
    like a disable egg option thats stupidly set to true on default or something
    if there is then tell me

    and if you dont actually want to help and just be a whiny person then i suggest you just leave and go moan at someone else