Premium EpicWorldGenerator [1.8.8-1.13.2][25% OFF - Black Friday sale](Support all Update Aquatic...

Discussion in 'Resource Discussion' started by minelazz, Jun 11, 2015.

  1. Oh god bless it's finally dead, took em long enough
     
    • Agree Agree x 2
    • Like Like x 1
    • Funny Funny x 1
    • Friendly Friendly x 1
  2. Optic_Fusion1

    Resource Staff

    • Agree Agree x 3
    • Informative Informative x 1
    • Friendly Friendly x 1
  3. You should have reacted here much earlier !!!! Many users have paid for nothing. And you read even with Amazon sometimes no reviews before you order. But even there you can easily withdraw from the purchase....
     
  4. what?
     
  5. Hi! Is here the option to set up max low and high terrain distance? I mean i want to create guilds server and i want to have height difference max 5 blocks.
     
  6. Plugin is inactive, you may not be getting any help for things. Thank you though for reminding me to unwatch this plugin!
     
  7. well。。。I think I need 1.18.1 support. u know that the terrian will become more amazing in the absence of a height limit at higher version.
    if u can update this plugin to support 1.18.1. I must buy it.
     
    • Funny Funny x 3