Error does not save data, 4 month I tried to fix but failed. Please help

Discussion in 'Spigot Help' started by MrBee, Jun 19, 2016.

  1. My server is experiencing errors, the player is brought back to the previous position, does not specify the time. Location, map, enderchest bags were put on the past or disappear.
    There is no error message appears on the CONSOLE !!:(:(:(
     
  2. Your server isn't saving the players. You don't have the plugin or something enabled. Is this working now? The "up !!" makes me think it is? No? yes? I can help you
     
  3. Well, I don't use the plugin Saving. I encountered this problem a few months ago for unknown reasons
     
  4. try a /save-all ? you dont need any plugins to do this and save your stuff.
     
  5. I tried but it doesn't work
     
  6. It's completely useless
     
  7. Try reinstalling everything on your server maybe something corrupted or a plugin is preventing it? Could I see your server?
     
  8. I think your server world is read only.
    This way,server tries to add info to it,fails misserably.
    Someone trolled you,or you did it by mistake.

    to fix it,world > proprieties > Read Only (uncheck)
     
  9. No thats not it. It cant access/find the file. He said that a hundred times.. lol
     
  10. Then i think its the host provider.Some panels like multicraft may have the world hidden to make you remain at that host (or wipe)

    also,he didn't say he can't acces it lol.
     
  11. Oh you use cpanel? That explains more. Contact your host with the problem. It is a server error which you cannot write to a path on their dedicated server they host multicraft from.
     
  12. I could try to run a multicraft on my servers for a test ...............
    See if it bugs.
     
  13. It is not a real problem ... haizzz ...
    [​IMG]
    Here !!
    [​IMG]
     
  14. Use linux man. lol not being mean.
     
    • Agree Agree x 1
  15. I don't know how to use well about Linux operating system