1.16.5 error in pom.xml with citizens

Discussion in 'Spigot Plugin Development' started by Lolmaster5000, Jun 27, 2021.

Thread Status:
Not open for further replies.
  1. uh I dont really know what I did wrong but in my dependency the "citizens-main" is wrong, it says "Dependency 'net.citizensnpcs:citizens-main:2.0.28-SNAPSHOT' not found"

    Pom.xml

    dependency

    Code (Text):
    <dependency>
                <groupId>net.citizensnpcs</groupId>
                <artifactId>citizens-main</artifactId>
                <version>2.0.28-SNAPSHOT</version>
                <type>jar</type>
                <scope>provided</scope>
            </dependency>

    repositories:

    Code (Text):
    <repository>
                <id>spigotmc-repo</id>
                <url>https://hub.spigotmc.org/nexus/content/repositories/snapshots/</url>
            </repository>
            <repository>
                <id>sonatype</id>
                <url>https://oss.sonatype.org/content/groups/public/</url>
            </repository>
            <repository>
                <id>everything</id>
                <url>https://repo.citizensnpcs.co/</url>
            </repository>

    I already imported the api, but maybe I installed the wrong one.
     
Thread Status:
Not open for further replies.