error message from version 1.14.4 (PLEASE help)

Discussion in 'Spigot Help' started by AchneVertippt, Aug 15, 2019.

  1. hello guys,

    I have a problem with one or more plugins, I wantend to make a citybuild
    server 1.14.4 with PlotSquared. It got this message:


    ]
    at com.mojang.datafixers.DataFixerUpper.update(DataFixerUpper.java:86) [spigot.jar:git-Spigot-9de398a-9c887d4]
    at com.sk89q.worldedit.bukkit.adapter.impl.DataConverters_1_14_R4$WrappedDataFixer.update(DataConverters_1_14_R4.java:226) [worldedit-bukkit-7.0.1.jar:?]
    at com.sk89q.worldedit.bukkit.adapter.impl.DataConverters_1_14_R4.convert(DataConverters_1_14_R4.java:281) [worldedit-bukkit-7.0.1.jar:?]
    at com.sk89q.worldedit.bukkit.adapter.impl.DataConverters_1_14_R4.convert(DataConverters_1_14_R4.java:274) [worldedit-bukkit-7.0.1.jar:?]
    at com.sk89q.worldedit.bukkit.adapter.impl.DataConverters_1_14_R4.convert(DataConverters_1_14_R4.java:261) [worldedit-bukkit-7.0.1.jar:?]
    at com.sk89q.worldedit.bukkit.adapter.impl.DataConverters_1_14_R4.fixBlockEntity(DataConverters_1_14_R4.java:95) [worldedit-bukkit-7.0.1.jar:?]
    at com.sk89q.worldedit.bukkit.adapter.impl.DataConverters_1_14_R4.fixUp(DataConverters_1_14_R4.java:74) [worldedit-bukkit-7.0.1.jar:?]
    at com.sk89q.worldedit.extent.clipboard.io.SpongeSchematicReader.readVersion1(SpongeSchematicReader.java:218) [worldedit-bukkit-7.0.1.jar:?]
    at com.sk89q.worldedit.extent.clipboard.io.SpongeSchematicReader.read(SpongeSchematicReader.java:106) [worldedit-bukkit-7.0.1.jar:?]
    at com.github.intellectualsites.plotsquared.plot.util.SchematicHandler.getSchematic(SchematicHandler.java:316) [PlotSquared-Bukkit-4.298.jar:?]
    at com.github.intellectualsites.plotsquared.plot.generator.HybridPlotWorld.setupSchematics(HybridPlotWorld.java:155) [PlotSquared-Bukkit-4.298.jar:?]
    at com.github.intellectualsites.plotsquared.plot.generator.HybridPlotWorld.loadConfiguration(HybridPlotWorld.java:128) [PlotSquared-Bukkit-4.298.jar:?]
    at com.github.intellectualsites.plotsquared.plot.object.PlotArea.loadDefaultConfiguration(PlotArea.java:332) [PlotSquared-Bukkit-4.298.jar:?]
    at com.github.intellectualsites.plotsquared.plot.PlotSquared.loadWorld(PlotSquared.java:1101) [PlotSquared-Bukkit-4.298.jar:?]
    at com.github.intellectualsites.plotsquared.bukkit.generator.BukkitPlotGenerator.getDefaultPopulators(BukkitPlotGenerator.java:80) [PlotSquared-Bukkit-4.298.jar:?]
    at net.minecraft.server.v1_14_R1.MinecraftServer.initWorld(MinecraftServer.java:461) [spigot.jar:git-Spigot-9de398a-9c887d4]
    at org.bukkit.craftbukkit.v1_14_R1.CraftServer.createWorld(CraftServer.java:962) [spigot.jar:git-Spigot-9de398a-9c887d4]
    at org.bukkit.Bukkit.createWorld(Bukkit.java:458) [spigot.jar:git-Spigot-9de398a-9c887d4]
    at org.bukkit.WorldCreator.createWorld(WorldCreator.java:279) [spigot.jar:git-Spigot-9de398a-9c887d4]
    at com.onarandombox.MultiverseCore.utils.WorldManager.doLoad(WorldManager.java:467) [Multiverse-Core-4.0.0.jar:?]
    at com.onarandombox.MultiverseCore.utils.WorldManager.doLoad(WorldManager.java:448) [Multiverse-Core-4.0.0.jar:?]
    at com.onarandombox.MultiverseCore.utils.WorldManager.doLoad(WorldManager.java:423) [Multiverse-Core-4.0.0.jar:?]
    at com.onarandombox.MultiverseCore.utils.WorldManager.loadWorlds(WorldManager.java:728) [Multiverse-Core-4.0.0.jar:?]
    at com.onarandombox.MultiverseCore.MultiverseCore.onEnable(MultiverseCore.java:315) [Multiverse-Core-4.0.0.jar:?]
    at org.bukkit.plugin.java.JavaPlugin.setEnabled(JavaPlugin.java:263) [spigot.jar:git-Spigot-9de398a-9c887d4]
    at org.bukkit.plugin.java.JavaPluginLoader.enablePlugin(JavaPluginLoader.java:352) [spigot.jar:git-Spigot-9de398a-9c887d4]
    at org.bukkit.plugin.SimplePluginManager.enablePlugin(SimplePluginManager.java:417) [spigot.jar:git-Spigot-9de398a-9c887d4]
    at org.bukkit.craftbukkit.v1_14_R1.CraftServer.enablePlugin(CraftServer.java:461) [spigot.jar:git-Spigot-9de398a-9c887d4]
    at org.bukkit.craftbukkit.v1_14_R1.CraftServer.enablePlugins(CraftServer.java:375) [spigot.jar:git-Spigot-9de398a-9c887d4]
    at net.minecraft.server.v1_14_R1.MinecraftServer.a(MinecraftServer.java:449) [spigot.jar:git-Spigot-9de398a-9c887d4]
    at net.minecraft.server.v1_14_R1.DedicatedServer.init(DedicatedServer.java:258) [spigot.jar:git-Spigot-9de398a-9c887d4]
    at net.minecraft.server.v1_14_R1.MinecraftServer.run(MinecraftServer.java:776) [spigot.jar:git-Spigot-9de398a-9c887d4]
    at java.lang.Thread.run(Unknown Source) [?:1.8.0_221]



    please help. thanks!
     
  2. or does one have a finished CityBuild server?
     
  3. please help me ------------
     
  4. That's not the full error. The main part is missing. And please put it between code tags or use pastebin.
     
  5. #5 AchneVertippt, Aug 16, 2019
    Last edited: Aug 16, 2019