Error occurred while enabling... (Example)

Discussion in 'Spigot Plugin Help' started by TheJaraGamer, May 12, 2016.

  1. Hi, i need fast help, i have a big error on my network, it dont let me use plugin that i install.
    I tried to reinstall java 8 and Multicraft alot of times.

    An example of one of those error is this one: http://pastebin.com/vYe4Nw05

    It just dont happen with that plugin of the example, its happening with a lot of plugin that i installed .

    Can you help about this?

    Thanks
     
  2. The plugin you want to install is not compatible with your MC version
     
  3. I said that it happens with a lot of plugins, the plugin is FOR MC 1.8.8 and my server is 1.8.8 ;)
     
  4. 1. Remove the WHOLE BuildTools directory and download a fresh BuildTools.jar from here. Then compile a new Spigot 1.8.8 jar and install it on your server.
    2. Check if you have installed every dependency for every plugin. If not, download them, and the RIGHT version for 1.8.8
    3. If the problems still occur, send your plugin list and your latest log file.