Solved Error on installing buildtools

Discussion in 'Spigot Plugin Help' started by JupeOwl, Mar 12, 2020.

  1. I'm trying to download buildtools on my raspberry pi 4 4Gb and it just says this
    BuildTools requires at least 512M of memory to run (1024M recommended), but has only detected 247M.
    This can often occur if you are running a 32-bit system, or one with low RAM.
    Please re-run BuildTools with manually specified memory, e.g: java -Xmx1024M -jar BuildTools.jar
    when I use command 'java -jar Buildtools.jar. I don't understand this 'cause I have 4Gb of ram.

    If you could help me I would be very pleased
     
  2. As it says run the BuildTools using this java -Xmx1024M -jar BuildTools.jar
     
  3. Oh thanks! I was stupid...
     
  4. No problem! ;)