ERROR on Skript Plugin

Discussion in 'Spigot Help' started by taiga93419, Apr 16, 2017.

  1. I am using version 2.1.2v witch is the latest one i can find but it still giving me errors?
     
  2. Its not up to date. Download the working one at Bensku Dev25b. Anything above that is currently broken for now. Dev26a, dev26b, dev26c, etc.