error please help

Discussion in 'Spigot Help' started by CapsuleX, Jul 5, 2021.

  1. I keep getting this error at the bottom i have no idea how to fix
     

    Attached Files:

  2. I think it might be some plugin,
    Remove all plugins and try again, if you don't let me know I think of another possibility. If you call, you will put it one by one until you find what caused this problem.

    Regards,
    Eng. Caio Vinicius.
     
  3. Update ProtocolLib to version 4.6.0. Also make sure you're running Java 8.
     
  4. i updated to 4.6.0 and it still didn't work when i refresh the server list it just ruins the server