Errors after installing plugins

Discussion in 'Spigot Help' started by fffsd, Feb 20, 2019.

  1. Hi,
    I was trying to install a furniture mod yesterday, this one:
    https://www.spigotmc.org/resources/dicefurniture-plugin-möbel-plugin.6006/

    But it required the ProtocolLib plugin and the FurnitureLib plugin, both of which are installed and up to date.
    But in game it doesn't work, when I spawn something nothing happens and there's a flood of errors in the log. I tried to ask on the developer's discussion page but they said they'd never seen it before and they sent me here.
    I wondered if anyone else had an idea?
    I attached my log. All these errors only started after I installed these plugins.
    Thanks!
     

    Attached Files:

  2. You got this into your file : [ProtocolLib] Version (MC: 1.13.2) has not yet been tested! Proceed with caution.
    This version of ProtocolLib, in my opinion, isn't stable yet
     
  3. Thanks for replying, which version should I try do you think?
     
  4. You can try to change your server to 1.13 instead of 1.13.2
     
  5. You need to change the versions.
     
    • Agree Agree x 1
  6. If that fixed it close the thread to stop post farmers. Also try not to post plugin errors here
     

Share This Page