Errors in console with Splegg

Discussion in 'Spigot Plugin Help' started by bakugan20008, May 23, 2016.

  1. Wich minecraft server version
     
  2. As Senneistheboss what version are you using, secondly I recommend asking the main author in the resources's discussion page why you are getting this error also recommend giving him the same log as you displayed here. Its hard for us to fix an error
     
  3. OK, I asked him, I only want to know from you what might be the reason of this errors.

    BTW, version is Spigot 1.8.7
     
  4. Spigot 1.8.7 is there not recommeded with