Errror in my server

Discussion in 'Spigot Help' started by DARP2008, Jun 21, 2021.

  1. Hello, I need help with the following error that gives me my server, when putting the version 1.8.8 the server does not finish opening and gives me a class of error, and only happens to me with the version 1.8.8, there I leave the error


    WARN An exceptionCaught() event was fired, and it reached at the tail of the pipeline. It usually means the last handler in the pipeline did not handle the exception.
    21.06 00:25:27 [Server] INFO java.lang.RuntimeException: Unable to access address of buffer
    21.06 00:25:27 [Server] INFO at io.netty.channel.epoll.Native.read(Native Method) ~[spigot-1.8.8.jar:git-Spigot-21fe707-e1ebe52]
    21.06 00:25:27 [Server] INFO at io.netty.channel.epoll.EpollSocketChannel$EpollSocketUnsafe.doReadBytes(EpollSocketChannel.java:678) [spigot-1.8.8.jar:git-Spigot-21fe707-e1ebe52]
    21.06 00:25:27 [Server] INFO at io.netty.channel.epoll.EpollSocketChannel$EpollSocketUnsafe.epollInReady(EpollSocketChannel.java:714) [spigot-1.8.8.jar:git-Spigot-21fe707-e1ebe52]
    21.06 00:25:27 [Server] INFO at io.netty.channel.epoll.EpollSocketChannel$EpollSocketUnsafe$3.run(EpollSocketChannel.java:755) [spigot-1.8.8.jar:git-Spigot-21fe707-e1ebe52]
    21.06 00:25:27 [Server] INFO at io.netty.util.concurrent.SingleThreadEventExecutor.runAllTasks(SingleThreadEventExecutor.java:380) [spigot-1.8.8.jar:git-Spigot-21fe707-e1ebe52]
    21.06 00:25:27 [Server] INFO at io.netty.channel.epoll.EpollEventLoop.run(EpollEventLoop.java:268) [spigot-1.8.8.jar:git-Spigot-21fe707-e1ebe52]
    21.06 00:25:27 [Server] INFO at io.netty.util.concurrent.SingleThreadEventExecutor$2.run(SingleThreadEventExecutor.java:116) [spigot-1.8.8.jar:git-Spigot-21fe707-e1ebe52]
    21.06 00:25:27 [Server] INFO at java.base/java.lang.Thread.run(Thread.java:831) [?:?]
     
    #1 DARP2008, Jun 21, 2021
    Last edited: Jun 21, 2021
  2. You have ProtocolLib?
     
  3. [CITA="chochoco4777, puesto: 4194111, miembro: 659159"] ┬┐Tienes ProtocolLib? [/CITA]
    Si
     
  4. What? Speak english
     
  5. yes, I have protocollib but it is not that since I already take out the plugin and the error continues
     
  6. Can you show plugins list?