ESSENTIALS CHAT ERROR

Discussion in 'Spigot Help' started by miguelrebolo, Jun 22, 2018.

  1. PROBLEM
    Hi, I have a problem and it is that I do not reproduce symbols that have more than two . In my case it would be two but long. I change if I put an arrow if it reproduces it.
     
  2. You shouldn't use ESSENTIALS CHAT it is an outdated plugin. Look at free chat resources on spigot. They're way better, have more features and will probably fix this problem.
     
    • Informative Informative x 1
  3. You should have a look on EssentialsX
     
    • Informative Informative x 1
  4. I use EssentialsXChat
     
  5. EssentialsXChat never worked for me, I use PermissionsX and use ChatEx however, it will not work with the tab if you have essentials installed unless you change some config issues.
     
  6. You can pass in files what you cite