Essentials keeps making me "AFK" in chat

Discussion in 'Spigot Plugin Help' started by PiggiesGoSqueal, Jun 5, 2016.

  1. Hey guys.
    I have a 1.8.8 spigot server with essentials installed and whenever I don't move for a certain amount of time it announces in chat: http://prntscr.com/bcoru8

    That was nice... Till.. the hundredth time.. Now it's just getting annoying. How can I disable it?

    Note: It doesn't kick me, it just announces it in chat.
     
  2. Essentials config?
     
    • Agree Agree x 1
  3. Yes, you will find it in the essentials config.
     
  4. No I am asking for his essentials config
     
  5. # Auto-AFK
    # After this timeout in seconds, the user will be set as AFK.
    # This feature requires the player to have essentials.afk.auto node.
    # Set to -1 for no timeout.
    auto-afk: -1

    Like that it should look at the auto-afk in your essentials config.yml.
     
  6. Like this? http://prntscr.com/bd6lqq
    Thanks