Essentials Kit issue

Discussion in 'Spigot Plugin Help' started by ForsakenOctopus, Jul 15, 2018.

Thread Status:
Not open for further replies.
  1. Hey im currently developing a skyblock server and i have run into an issue i have never had before even though i have the correct permission nodes (I believe) my essentials kit still are not working for any rank unless they have * could some please tell me why

    What I've tried:
    giving all kits to default players (Didn't work)
    remove and reading essentials (Didn't work)
     

    Attached Files:

  2. What permissions plugin do you use? Have you tried giving the groups the proper permission nodes?

    They need to have essentials.kit, and essentials.kits.[kitnamehere] for each kit you want them to have. essentials.kits.* also works.

    You can see more info on permissions here http://wiki.mc-ess.net/doc/permissions
     
    • Agree Agree x 1
  3. I'm using pex at first I tried setting them up with just essentials.kit.[kitname] after that didn't work I tried essentials.kits.* and that didn't work either
     
  4. Solved Thanks For The Help
     
Thread Status:
Not open for further replies.