Solved Essentials kits

Discussion in 'Spigot Plugin Help' started by Inter10maggio, Jun 4, 2017.

  1. What spigot version are you running?
     
  2. Looks like you spigot version is outdated
     
  3. i'm using the 1.8.8 spigot version
     
  4. You are basically calling an enchant that doesn't exist or is in another version of the game, example Frost Walker
     
  5. I guess you are using an 1.9 or + Essentials version. Find another one for 1.8.