Spigot EssentialsAPIBridge 1.0

This plugin allows plugins that work with Essentials/EssentialsX code to work with Bssentials 3.x

  1. isaiah8139 submitted a new resource:

    EssentialsAPIBridge - This plugin allows plugins that work with Essentials/EssentialsX code to work with Bssentials 3.x

    Read more about this resource...