Spigot EssentialsKits 1.4

GUI Editor and Viewer for Essentials kits! No more kits.yml editing!

  1. 1.12.2 support?
     
  2. Most of my plugins are made for the latest version, I will look into what it takes to support 1.12.2, if its not much I'll add it to the main plugin. If it takes a few things I'll provide another download link! :)
     
    • Like Like x 1
  3. I added 1.12 support! Try the latest update. :)
     
  4. I'm sorry, what?
     
  5. RandomUnknown updated EssentialsKits with a new update entry:

    Major Update

    Read the rest of this update entry...