Solved EssentialsX Kits Breaking

Discussion in 'Spigot Plugin Help' started by ImNotAuzero, Aug 9, 2018.

  1. Hello.
    I am running EssentialsX on my server.
    However, for some unknown reason, Whenever I create a kit using the built-in kit feature. The kit breaks after a reboot of the server...
    So whenever I go to try and get the kit by typing /kit <kitname> I get an Error response like this.
    "That kit is broken... Talk to TheWant3dUn1corn/andesmints54!"
    Now I have tried to do a little research into who they are but I have had no luck in finding out who they are nor how to contact them.

    Kind regards
    Liam.
     
  2. It might help if you posted ANY information about your server.
    Version? Spigot/Bukkit/Paper?
    EssentialsX Version?
     
  3. I am a Professional Plugin developer can you provide me your Server version. and config.yml for your Essentials kit please
     
  4. Sorry about that, didn’t think
    Server is running spigot 1.12.2
    And the essentialsX version is 2.15.0.1
     
  5. Here is the config file, sorry for the late response
    https://pastebin.com/jdzLGh2m
     
  6. I have read your config so please look into this video to see how Kits work on essentialsx


    For more information send me message at
    My discord AmberStarBoy#7915