Solved Exception in server tick loop

Discussion in 'Spigot Help' started by Sunex, Jul 29, 2018.

  1. I tried updating my 1.12.2 server to 1.13. Some of my vital plugins didn't work so I replaced 1.13 spigot with my 1.12.2 again and I got this error: https://pastebin.com/knspqme7

    The server doesn't start now. If you could help it would mean a lot :)

    Thanks!
     
  2. Your chunks are corrupted
     
    • Like Like x 1
    • Useful Useful x 1
  3. World Generation has changed a lot in 1.13. I think (not certain) that once worlds are converted to 1.13 they can’t be downgraded again using spigot.
     
    • Useful Useful x 1
  4. You map is now most likely broken. You can not upgrade a 1.12 map to 1.13, then downgrade to 1.12 again and expect the converted map to work. Unless you have a backup of your world, it's most likely not going to be easy to recover.
     
    • Like Like x 1
    • Useful Useful x 1
  5. Delete the world files and restart the server. You corrupted the map. This should generate a new proper map that leads fine.
     
    • Useful Useful x 1
  6. Thank you all for the help, I really appreciate it!
     
    • Like Like x 1