Solved /execute broadcasts to ops

Discussion in 'Spigot Help' started by ChickenSaysBak, Mar 18, 2020.

  1. Hello, 1 of 6 servers is being incredibly annoying by sending the output of /execute to opped users. Things I have tried:
    - /gamerule commandBlockOutput false
    - /gamerule logAdminCommands false
    - /gamerule sendCommandFeedback false
    - (server.properties) broadcast-console-to-ops=false
    - (spigot.yml) silent-commandblock-console: true

    These settings are the same on the other servers and I have no problem. It only appears to be /execute showing in that one server and I haven't been able to figure out why. Any ideas? (Also, I'm on 1.12.2)

    Edit: Also, it doesn't broadcast to console, only ops.
     
    #1 ChickenSaysBak, Mar 18, 2020
    Last edited: Mar 18, 2020
  2. Figured it out.. Apparently I had to run /gamerule commandBlockOutput false on the default world and not the other world I was in :/