EXPLOIT HELP

Discussion in 'Spigot Help' started by FlashyOG, May 24, 2015.

  1. Mikgreg

    Supporter

    This is currently built into the newer builds of Spigot.
     
  2. Cannot update due to plugins and them not being supported by 1.8.4
     
  3. 1.8.4 1.8.3 1.8.1 1.8.5 are all the same i tink
     
  4. using 1.7.10-1.8 spigot
     
  5. The only way to fix that issue is to update to the latest version of spigot. I currently update spigot every week or when there is a new update. Most plugins work on the new version. HIGHLY RECOMMENDED: to update to the latest version of spigot.
     
  6. You should not be using 1.7.10. Whether your players would like it to stay like that, don't listen to them. I suggest updating now