Spigot Factions 1.8.2 UUID 1.8.2-U0.7

Factions 1.8.2 UUID Support - No MCore

  1. I cant install this plugin l have all requirements for it.
     
  2. 19.12 11:16:29 [Server] ERROR GSON lib not found. Your CraftBukkit build is too old (< 1.3.2) or otherwise not compatible. 19.12 11:16:29 [Server] INFO Now I suicide! 19.12 11:16:29 [Server] INFO Disabling Factions v1.8.2-U0.7
     
    • Funny Funny x 1
  3. I think many of you didn't get one important thing. This is for 1.8 only, not 1.8.3-1.8.8. For 1.8.3 and higher, use this: https://www.spigotmc.org/resources/factionsone.9249/