Factions help emergency!

Discussion in 'Spigot Plugin Help' started by BoomScoom, May 7, 2015.

  1. So I just upgraded to the latest version of spigot and now factions won't work! It says it's missing a GSON lib file. Where do I get that? Please help! Thanks!
     
  2. Terribly sorry for bumping but my server is on whitelist and this is a huge problem
     
  3. factions version?
     
  4. v1.6.9.5
     
  5. why not upgrade it?
     
  6. I hate all the newer versions but where do I get the lib file from?
     
  7. you are using a version for MC 1.5
     
  8. Ik but it is better than the newer ones xD but where do I download the lib file thingy?
     
  9. Well they might have made changes to the jar in the newer versions that won't run into this issue since you're running on such a low version 1.8 might not be compatible.
     
  10. I doubt it's something you can download
    Edit: what is the error? (exactly)
     
  11. Ik but I dont like the newer versions
     
  12. Here,
    https://code.google.com/p/google-gson/
     
  13. it cannot be used unless edited
     
  14. The code would have to be edited?
     
  15. yes? isn't that what i said?