Solved FactionsUUID Chat

Discussion in 'Spigot Plugin Help' started by DanBTechnology, Sep 7, 2015.

Thread Status:
Not open for further replies.
  1. Hello. I recently purchased FactionsUUID on Spigot, and I am using an external chatting plugin (DeluxeChat), and now when I type in chat, the DeluxeChat plugin doesn't show my format, it shows the Factions format. Is there any way I can fix this? Thank you!
     
  2. First step: Stop your server.
    Second step: Disable ALL options that have the word "tag" (and are in true, of course) in conf.json
    Third step: Enable FactionsUUID in DeluxeChat's config.
    Fourth step: Enjoy your fancy chat!
     
    • Informative Informative x 2
    • Like Like x 1
    • Useful Useful x 1
  3. This worked! Thank you! :D
     
    • Friendly Friendly x 1
  4. No problem! Don't forget to mark the thread as -solved- ;)
     
    • Friendly Friendly x 2
  5. I don't get the 2nd step.
     
  6. In your conf.json in the factionsuuid folder, disable every option with the word tag in it!
     
  7. Heres a image of it! fac.png
     
  8. Didn't know you could do it this way! I had created a custom chat format. I would have done this if I knew about it at the time.
     
    • Informative Informative x 1
  9. Nice, Also in deluxechat some people want the role example for leader: "**Test Vaqqe" In deluxechat you can do it like this!
    Code (Text):
    %factions_role%%factions_faction%
     
  10. mathhulk

    mathhulk Retired Moderator
    Retired

    I am going to lock this, as it is a really old post and has been diggen up. However, I am keeping the recent posts as they could be useful for someone in the future.
     
    • Like Like x 2
    • Winner Winner x 1
Thread Status:
Not open for further replies.