FAILED TO BIND TO PORT

Discussion in 'BungeeCord Help' started by WarWithVarun, Apr 3, 2020.

  1. Hi, So I'm running Bungeecord with Spigot Paper (Latest).
    I startup Bungeecord, then start up a server, the server say ***FAILED TO BIND TO PORT
    The BungeeCord server is running on 25565 and the server is running on 25567, still, this happens.
    Server ip is blank. Bungeecord set to true.
    I have tried using my phone's hotspot, it won't work..
     
  2. Are your ports opened
     
  3. I had the same issue. Try to restart you device and restart your router. If it happens again, it is a problem with your IP. This happened to me since I have 3 ips.
     
  4. Tried everything, doesn't work... I have 1 IP.
    Yes, my ports are open.
     
  5. Try to restart and check your workspaces.
     
  6. I have deleted everything and set it up again, still nothing..
     
  7. That does not mean that you have cleared your workspaces.
     
  8. what do you mean by your server ip is blank. and try changing the ports of the server and bungeecord. also remove anything on server-ip