Solved FAVS for this version?

Discussion in 'Spigot Plugin Help' started by N0rdicBlocker, May 30, 2017.

  1. I'm using voxelsniper 5.171.0 and want FAVS for it, is there a working FAVS version for voxelsniper 5.171.0?
    I'm on 1.8.8.
    tahnk you