Feather Board Help ASAP

Discussion in 'Spigot Plugin Help' started by Landrover1005, Mar 29, 2020.

  1. Hi there,
    Hope your doing well.

    I bought featherboard recently and am really excited about it.
    However, When I try do anything with it, including /fb debug it says "/fb (Startup error! Are you sure you have installed MVdWPlaceholderAPI)" And yes I have: here is the list of plugins on my server:
    • LuckPerms
    • Worldedit
    • MVdWPlaceholderAPI
    • Skript
    • Vault
    • Multiverse-Core
    • Marriage Master
    • FeatherBoard
    • MBedwars
    • CustomHeads
    • Litebans
    It is runnig spigot 1.15.2
    I hope you can help me!

    Warm Regards,
    Hunter
     
  2. Are you sure that MVdWPlaceholderAPI is loaded and enabled correctly?
     
  3. Im not sure how to tell tbh. Its in green when I do /pl if that helps?
     
  4. Yes, then it's enabled. I suggest you've already tried restarting your server. If you're 100% sure you've installed everything correctly, I'd suggest you contact the developer on the discussion page of the resource.
     
  5. Yes I have restarted my server :) Thanks for your help, Ill contact him now.
     
    • Like Like x 1