FeatherBoard 1.8

Discussion in 'Spigot Plugin Help' started by iversen, Jul 11, 2015.

Thread Status:
Not open for further replies.
  1. Hey there. I recently purchased FeatherBoard (yesterday), without it wanting to work.... Now, as the thread states, the author is away until the 20'th, so I'm kind of lost here...

    I was wondering if any FeatherBoard users out there knew what version might work for 1.8(.0)....? Just a version name would be great!

    Console keeps giving me this error:

    ^ now, I don't know if that's a problem with my version being 1.8, I've downloaded 20 versions, trying every single one of them, still getting the same error.

    Any help would be appriciated here.... Could be a really cool plugin if I could get it working hehe.
     
  2. contact me on skype: JeusChrost
     
  3. You may try it out with older Spigot versions, like 1.8.3. You can contact me on Skype (gyuriskipe), if you need this version, or if you need more help :)
     
  4. Old post - got it working
     
  5. jflory7

    jflory7 Retired Moderator
    Retired Benefactor

    Thread closed
     
Thread Status:
Not open for further replies.