FeatherBoard ERROR

Discussion in 'Spigot Plugin Help' started by bladeRR1, Jun 23, 2021.

  1. Hi i have this problem

    El complemento heredado MVdWPlaceholderAPI v3.1.1 no especifica una versión de API.>
    [10:47:36 INFO]: [FeatherBoard] Cargando 4 bibliotecas ... por favor espere
    [10:47:37 ERROR]: No se pudo cargar 'complementos / FeatherBoard.jar 'en la carpeta' plugins '>
    org.bukkit.plugin.InvalidPluginException: java.lang.RuntimeException: Error al resolver bibliotecas
    en org.bukkit.plugin.java.JavaPluginLoader.loadPlugin (JavaPluginLoader.java:157) ~ [patched_1. 17.jar: git-Paper- "aed4433"]
    en org.bukkit.plugin.SimplePluginManager.loadPlugin (SimplePluginManager.java:414) ~ [patched_1.17.jar: git-Paper- "aed4433"]
    en org.bukkit. plugin.SimplePluginManager.loadPlugins (SimplePluginManager.java:322) ~ [patched_1.17.jar: git-Paper- "aed4433"]
     
  2. Before we continue, did you buy Featherboard? If so, check the Overview tab for installation instructions.
    Make sure you get the version for 1.17, and any required dependencies for 1.17 as well

    Thank you for making your own thread.
     
  3. Hi, of course I bought it !!, but I don't understand why that error comes out, it was in the latest version of minecraft, but I think I'll return one to try on that one, according to I think I had everything installed, I don't know what happens ..
     
  4. [FeatherBoard] Loading 4 libraries... please wait
    [11:55:50 ERROR]: Could not load 'plugins/FeatherBoard.jar' in folder 'plugins'>
    org.bukkit.plugin.InvalidPluginException: java.lang.RuntimeException: Error resolving libraries
    at org.bukkit.plugin.java.JavaPluginLoader.loadPlugin(JavaPluginLoader.java:157) ~[patched_1.16.5.jar:git-Paper-774]
    at org.bukkit.plugin.SimplePluginManager.loadPlugin(SimplePluginManager.java:414) ~[patched_1.16.5.jar:git-Paper-774]
    at org.bukkit.plugin.SimplePluginManager.loadPlugins(SimplePluginManager.java:322) ~[patched_1.16.5.jar:git-Paper-774]
    at org.bukkit.craftbukkit.v1_16_R3.CraftServer.loadPlugins(CraftServer.java:393) ~[patched_1.16.5.jar:git-Paper-774]
    at net.minecraft.server.v1_16_R3.DedicatedServer.init(DedicatedServer.java:269) ~[patched_1.16.5.jar:git-Paper-774]
    at net.minecraft.server.v1_16_R3.MinecraftServer.w(MinecraftServer.java:1069) ~[patched_1.16.5.jar:git-Paper-774]
    at net.minecraft.server.v1_16_R3.MinecraftServer.lambda$a$0(MinecraftServer.java:291) ~[patched_1.16.5.jar:git-Paper-774]
    at java.lang.Thread.run(Thread.java:748) [?:1.8.0_212]
    Caused by: java.lang.RuntimeException: Error resolving libraries
    at org.bukkit.plugin.java.LibraryLoader.createLoader(LibraryLoader.java:100) ~[patched_1.16.5.jar:git-Paper-774]
    at org.bukkit.plugin.java.JavaPluginLoader.loadPlugin(JavaPluginLoader.java:153) ~[patched_1.16.5.jar:git-Paper-774]
    ... 7 more
    Caused by: org.bukkit.craftbukkit.libs.org.eclipse.aether.resolution.DependencyResolutionException: Failed to collect dependencies at org.openjdk.nashorn:nashorn-core:jar:15.2
    at org.bukkit.craftbukkit.libs.org.eclipse.aether.internal.impl.DefaultRepositorySystem.resolveDependencies(DefaultRepositorySystem.java:353) ~[patched_1.16.5.jar:git-Paper-774]
    at org.bukkit.plugin.java.LibraryLoader.createLoader(LibraryLoader.java:97) ~[patched_1.16.5.jar:git-Paper-774]
    at org.bukkit.plugin.java.JavaPluginLoader.loadPlugin(JavaPluginLoader.java:153) ~[patched_1.16.5.jar:git-Paper-774]
    ... 7 more
     
  5. And what version of feather board you are using on 1.16.5 ?