Premium FeatherBoard [Paid]

Discussion in 'Resource Discussion' started by Maximvdw, Dec 28, 2014.

  1. So far is working fine on my test server, same here the only issues is featherboard, but seems now is working already.
     
  2. Maximvdw

    Benefactor

    To give an update on the progress, there are a lot of NMS changes so we are currently making sure that 1.17 compatibility works before we can move on to the placeholderapi migration. Keep in mind that there are still issues with PAPI for 1.17 - so we wont update until that is actually fixed.

    For those unfamiliar with anti flicker v3 (introduced in 4.0.0), it is completely packet based. Most of the times updates happen easily, but 1.17 has more NMS changes what requires us to rewrite it from scratch.
    [​IMG]
     
    #6622 Maximvdw, Jun 12, 2021
    Last edited: Jun 13, 2021
    • Like Like x 2
  3. please update to java 16 wtf
     
  4. Maximvdw

    Benefactor

    'wtf' is not gonna speed up the updating of a very large major update
     
  5. unfortunate my man
     
  6. Awesome plugin. Appreciate your work. Looking forward to 5.
     
  7. Maximvdw

    Benefactor

    Maximvdw updated FeatherBoard with a new update entry:

    v5.0.0a - ALPHA RELEASE

    Read the rest of this update entry...
     
  8. Hey, try out a new server. I have installed featherboard and it did nothing. I realized I needed your placeholder API plugin. I downloaded it but featherboard still asks if I have downloaded the API plugin whenever I do /featherboard. I am using 4.3 on my 1.16.5 server.
     
  9. Maximvdw

    Benefactor

    Update
    Make sure you have java 14 or lower on 1.16. Please send a full startup log
     
  10. Hi, i have a problem with custom variables of skript, in the scoreboard appear decimals like KILLS: 1.0, this appear in money, skript_kills, skript_deaths, skript_kdr variables. Please can help me?

    [​IMG] [​IMG]
     
  11. Maximvdw

    Benefactor

    Hi,

    I recommend you try a placeholderapi skript placeholder ({placeholderapi_skript_******})
    https://www.spigotmc.org/resources/papi-skript-expansion.42205/

    This should prepare you for the papi transition in Featherboard 5

    Best,
    Maxim
     
  12. Maximvdw

    Benefactor

    But I realize now that I might not solve your issue atm. Can you try adding a <round>{...} </round> effect
     
  13. hex colors doesn't works
     
  14. Maximvdw

    Benefactor

    Please clarify with a bit more info
     
  15. For example I'm using {#FFFF00} and doesn't parse the color. In the previous version this works well
     
  16. Maximvdw

    Benefactor

    Please note that 5.0.0 is an. Alpha version that remove MVdWPlaceholderAPI , you will have to find a PAPI equivalent color placeholder as {...} is no longer supported
     
  17. Hey so I was looking and I don't have a log. The log folder has files but they are empty and I am unsure how to check what version of java I have on the 1.16.5 server
     
  18. When you re enable the featheboard placeholder support?
     
  19. For anyone needing to run 4.30.0 on a Java 16 server, it'll work fine if you use the --illegal-access=permit flag right after java in the beginning of your startup command for the server.
     
  20. Maximvdw

    Benefactor

    MVdWPlaceholderAPI is permanently removed on request. Hence the alpha version so you can find a PAPI alternative