Premium FeatherBoard [Paid]

Discussion in 'Resource Discussion' started by Maximvdw, Dec 28, 2014.

  1. Maximvdw

    Benefactor

    Use Java 11 or switch to Featherboard 5
     
  2. Switched to latest version of FBv5
    Similar errors. please take look: https://pastebin.com/MqTskC1Q
     
  3. Running:
    Java 11 (11.0.11)
    Paper version git-Paper-782 (MC: 1.16.5)
    Featherboard 4.30.0
    MVdWPlaceholderAPI 3.1.1


    Error:
    https://pastebin.com/6b3fGgtN
     
  4. Maximvdw

    Benefactor

    Sorry did not read your server version. You either have to use Featherboard 5 with Java 16 on paper 1.16.5 or higher, use Featherboard 5 with Java 11 on versions below 1.16.5.

    Java 16 on a spigot version below 1.16.5 is not supported as the security changes are only implemented in 1.16.5
     
  5. Maximvdw

    Benefactor

    You are using Featherboard 5, not 4.30
     
    • Funny Funny x 1
  6. Hey guys, is it possible the change the scoreboard based on what item you're holding?
     
  7. Maximvdw

    Benefactor

    do you want the scoreboard to show for a specific item(s) only, or every item in minecraft?

    The placeholder assignment allows you to choose a scoreboard (YML file) based on the name of that placeholder (which in your case would be the name of 'item in hand', the placeholder depends on FB4 or FB5 since FB5 uses PlaceholderAPI instead of MVdWPlaceholderAPI). You would have scoreboards like "wooden sword.yml" or similar - but it will not work (well) on special items that require a specific lore
     
  8. does FB5 work with java 11 1.16.5 ?
     
  9. thats a default minecraft thing you can remove them if you're using something like lunar or badlion client
     
  10. Maximvdw

    Benefactor

    normally it should work yes, but only when using the latest 1.16.5 build
     
  11. Will 4.30.0 work on 1.17.1 with Java16?
     
  12. Maximvdw

    Benefactor

    No
     
  13. is there a version of featherboard that works with java 16 and is not in beta?
    [​IMG]
     
  14. [ Featherboard does not load. ]

    Bukkit
    : SSSpoigot 1.16.5
    Plugin: FeatherBoard 5.0.3b, MVdWPlaceholderAPI 3.1.1
    Environment: Ubuntu 20.04
    Java Version: Oracle-java16
    Log: https://pastebin.com/84NVijNr
    Explanation: Featherboard does not load.
     
    #6735 luffy1025, Jul 21, 2021
    Last edited: Jul 21, 2021
  15. Maximvdw

    Benefactor

    Please read all changelogs for the beta version
     
  16. Maximvdw

    Benefactor

    No. You need papi placeholders
     
  17. Is there a way to stop the config.yml backups? Every time our server reboots it makes new files.
     
  18. Hello.
    The prefix colour from luckperms is not displayed
    the prefix format is as follows {#db275e}player
     
  19. Maximvdw

    Benefactor

    Featherboard 5 uses &#db275e as a color code.