Fill command randomly runs to everyone

Discussion in 'Server & Community Management' started by mussonking, May 13, 2015.

  1. Hi there Awesome spigot community!
    I did try to find information about my problem on the forum and on google but unfortunatly I was not able to find any information about it.

    For some reason that I can't find, no error in logs or anything, my creative server randomly started to run the /fill vanilla minecraft command to everyone that move, even on cows and chickens!
    I did not add or change any plugin for a while in creative so I am really wondering what could be the cause..
    Like i said I have no error at all in my logs, only have things like this spamming the console and server chat (since im operator, normal users dont see it) with : http://pastebin.com/D9Y1FB8k

    If anyone knows what could be the cause or know how to desable the minecraft fill command please let me know! im kind of lost right now :S
     
  2. Does the command just run or does it place some blocks? If it places blocks you might have a trolly OP that runs a command /execute @e ~ ~ ~ /fill stone 2 2 2 2 2 or something like that
     
  3. Maybe command blocks.
    Try to disable them.
     
  4. The command run to everyone in every world every where, i doubt it is command blocks...
    And it fill a huge area with air block, and even the falling blocks activate the /fill command, literally anything that move activate the /fill command
     
  5. Try removing WorldEdit then re-installing it.
     
  6. /fill command is not from worledit...
    and anyways i did change the version of it, updated to 6.0, but it doesnt change the fact that /fill is from minecraft itself, not from a plugin
     
  7. Want me to create you a plugin that disables /fill ?
     
  8. that would be very awesome! We created a new creative server yesterday from scratch, hopping it will fix that bug, creative users were not very happy about that sudden reset, but we cant know yet if it will really work, a simple plugin that turn the fill command to off would be more then perfect :)