1. Guest, as per the stickied thread, this forum has not been in use since 2014. All bugs and feature requests should be posted to JIRA.

Bug Fire arrow not igniting TNT

Discussion in 'Bugs & Feature Requests' started by BanaanVSaap, May 24, 2015.

  1. Hello,

    I have a problem with the Fire arrows, It seems like when i shoot on the TNT it will not ignite?

    Because we have a SkyWars map and its actually made for that...

    Can someone help me?

    Plugin list:

    [​IMG]
     
  2. Its not, every option is On... so it should ignite... but it does not.
     
  3. I'm new to this spigot server. I set one up earlier today and i can confirm that without any mods running, I cannot light TNT with a flame arrow, or when killing a cow, pig or chicken it dose NOT give cooked meat. this is spigot 1.8.6 server.jar I'm using.

    any help would be appreciated.
     
  4. I need to get this Fixed! Does someone know a fix for this?!?!?!
     
  5. Based on what the user above said, it is likely a bug with Spigot 1.8.6 and I suggest reporting it on Jira.

    *I suggest testing on a vanilla version of Spigot (No Plugins) to confirm this bug.
     
  6. I use Spigot 1.8.3.
     
  7. The only difference between 1.8.3 is few bug fixes and security update.

    Edit:
    I see no other reports on this "Bug", may be just your plugin configurations. (Worldguard related)
    Also - Support on previous versions of spigot aren't really given by the development team. Run buildtools again and update to 1.8.6 and see if you have the same issue.
     
    #11 Yoshi, Jun 4, 2015
    Last edited: Jun 4, 2015
  8. I cannot Update yet to 1.8.6, Couple of my plugins does still not support it, I checked Worldguard and any other world/antigrief related plugins.... everywhere is fire ignition by arrow ect enabled.
     
  9. Just tried on my 1.8.6 server, and it worked just fine.
    I would install "Plugman" on your server and use it to disable plugins one by one until your find your culprit. (/plugman disable pluginname) (ex: /plugman disable WorldGuard). Upon restart all plugins that were "disabled" will be reenabled, don't worry.
     
  10. Try update to the lastest version of spigot, if it doesn't fix the problem, try disabling plugin one by one.