**FIXED**

Discussion in 'Spigot Plugin Help' started by FlashyOG, May 17, 2015.

  1. Fixed this, You may delete.
     
    #1 FlashyOG, May 17, 2015
    Last edited: May 17, 2015
  2. Try:
    Code (Text):
    #format: '{DISPLAYNAME}&8:&f {MESSAGE}'
    #format: '&7[{GROUP}]&r {DISPLAYNAME}&7:&r {MESSAGE}'


    group-formats:
    default: '{DISPLAYNAME} &8:&7 {MESSAGE}'
    Free: '{DISPLAYNAME} &8:&a {MESSAGE}'
    Admin: '{DISPLAYNAME} &8:&c {MESSAGE}'
    elite: '{DISPLAYNAME} &d:&b {MESSAGE}'
    titan: '{DISPLAYNAME} &c:&b {MESSAGE}'
    extreme: '{DISPLAYNAME} &a:&b {MESSAGE}'
     
     
  3. Remove all the group formats and then change the format to:
    {DISPLAYNAME} {MESSAGE}

    Change the suffixes of the ranks to the format you want. For example: /pex group default suffix "&8:&7".

    If you're using GM, /manuaddv.
     
  4. Did you put it in quotes?
     
  5. Can I see your plugins and essentials config?
     
  6. Disable group formats.