Flint and Steel not working in Multiverse Worlds

Discussion in 'Spigot Plugin Help' started by CaptainVSGames, Jul 7, 2018.

  1. I am having a lot of issues with my multiverse worlds. I can't seem to get flint and steel to work. What sort of things do I need to give you all to help me solve this issue? I've been looking around for various fixes all which seemed not to work...
     
  2. Start with a list of your plugins, since it's more than likely one of those is prohibiting its use. I believe that both Essentials and WorldGuard have ways to prevent it, though at least Essentials doesn't have it set that way by default.
     
  3. Can you also describe how it isn't working? Is it just not lighting a fire or is it lighting the fire then the fire disappears? Also are you in the default spawn area of the mutliverse worlds? Those areas typically block a lot of stuff by default that you can disable in the config.
     
  4. What is happening:

    Plugin List:
    AdminOnly
    AreaShop
    AsyncWorldEdit
    AsyncWorldEditInjector
    AuctionHouse
    AutoAnnouncer
    Clearlag
    CombatLogX
    CoreProtect
    CrateReloaded
    CS-CoreLib
    DeathChest
    EnjinMinecraftPlugin
    EssentialsX
    EssentialsXChat
    EssentialsXGroupManager
    EssentialsXSpawn
    GUIBanner
    Holograms
    iChat
    iDisguise
    Jobs
    LockettePro
    mcMMO
    Multiverse-Core
    NameTag-TabOrganizer
    NuVotifier
    OpenInv
    OreAnnouncer
    PerWorldInventory
    PlaceholderAPI
    Playervaults
    PluginLibrary
    ProtocolLib
    Questioner
    RandomCoordinates
    Rankup
    ServerRestartWarning
    ShopGUIPlus
    SilkSpawners
    SimpleRename
    Slimefun
    SuperbVote
    SuperTrails
    SuperVanish
    Tablist
    Towny
    TownyChat
    TownyNameUpdater
    TRInfo
    Vault
    Warnings
    WorldEdit
    WorldGuard

    Essentials Config: https://hastebin.com/cihucasula.coffeescript
    WorldGuard Config: https://hastebin.com/oxuqitakif.bash

    I've tried travelling far away from the spawn area to no avail.
     
  5. can i see your mutiverse world config
     
  6. Sorry forgot to reply to you using this. I still can't seem to figure out why it won't work.