For which minecraft version should i porgramm?

Discussion in 'Spigot Discussion' started by Offlinecoppter, Apr 4, 2020.

  1. Hello guy, i want to ask for which minecraft version is the highest plugin demand? Should i code for spigot (solo) or with Bungeecord? Do you have some Ideas?
     
  2. It depends on the gamemode. It's recommended to use the latest version, but just know that the performance isn't the best.
     
  3. I recommend 1.8 because most people I know play on it.