ForceOP

Discussion in 'Spigot Help' started by Gerolf, Apr 17, 2017.

  1. My friend and I tried to forceop by instruction (on my server) in the video and it worked, and now I can't deop him from console. Is this Spigot bug or Pex?




    it creates this lines in permissions.yml
    [​IMG]

    But even after removing those I still can't deop him.
     
    #1 Gerolf, Apr 17, 2017
    Last edited: Apr 17, 2017
  2. If someone is not op and you deop them it always says "Could not de-op Name". They were never oped in the first place, they were just given the * permission.

    Just remove the * permission, reload pex and they can't do anything.

    The amount of work someone has to do to pull this off is insane. If any one with enough permissions to actually click the sign does it, they shouldn't of had those permissions in the first place.
     
    • Agree Agree x 2
  3. I totally agree with you. But still I couldn't believe it will work, because there are hundreds of similar videos with fake hacks. But now I will be more accurate with such things.