Solved [Français] Création d'un serveur

Discussion in 'Spigot Plugin Help' started by Maxlego08, Apr 14, 2017.

  1. Bonjour,

    Je souhait créer un serveur avec une versions alternatives de spigot mais je ne sais pas comment faire :/

    Et je voudrais savoir les avantages et les inconvénients.

    Merci à vous
     
    • Like Like x 2
  2. Salut !

    Tu peux installer la plupart de ces versions comme spigot normal, tu as juste à remplacer le spigot.jar par le .jar de ta version.

    Qu'est-ce que tu recherches ? Fiabilité, optimisation, support de mods et/ou d'autres plugins ?

    Thomas !
     
    • Like Like x 1
  3. Et qu'est-ce qui est le plus important pour toi dans ces options (au cas ou ça ne soit pas dispo quelque chose qui supporte tout) ?
     
    • Like Like x 2
  4. Merci de m'aider pour l’installation.

    Et je recherches à savoir si avoir un version alternatives de spigot c'est plus intéressant pour mon serveur, si c'est plus fiable, optimisé ou oui pour mettre des mods
     
    • Like Like x 2
  5. Ok, c'est ça qu'apportent ces versions différentes en général. Quelle version veux-tu supporter ?
     
    • Like Like x 2
  6. Sachant que tu pourras toujours utiliser un protocolhack (viaversion, protocolsupport) pour supporter des versions antérieures ou plus récentes ! :)
     
    • Like Like x 2
  7. Je voudrais avoir un serveur 1.7/1.8
     
    • Like Like x 2
  8. c'est quoi un protocolhack ?
     
    • Like Like x 2
  9. Petite parenthèse : pourquoi ne pas supporter des versions encore plus récentes ? Ca ne devrait pas apporter quelque chose de négatif, non ?
     
    • Like Like x 1
    • Agree Agree x 1
  10. C'est un plugin pour supporter plusieurs versions sur ton serveur :)
     
    • Like Like x 2
  11. Je souhait rester en 1.7/1.8 pour avoir le bon vieux pvp :D
     
    • Like Like x 2
  12. Et merci de la réponse pour protocolhack
     
    • Like Like x 2
  13. Ok, et bien grâce à un protocolhack et peut-être un plugin spécialisé, tu peux garder le bon vieux pvp ;)
     
    • Like Like x 2
  14. c'est bien sa !
     
    • Like Like x 2
  15. De rien ! :) Le forum d'aide est la pour ça. ;)
     
    • Like Like x 2
  16. MAis je voulais savoir si c'est possible d'avoir le pvp de la 1.7 et l'enchant de la 1.8 ?
     
    • Like Like x 2
  17. Yep, c'est vraiment pratique.
     
    • Like Like x 2
  18. Il y a des plugins pour imiter le pvp de < 1.9 pour les serveurs en 1.11.
     
    • Like Like x 3
  19. La table d'enchantement a un nouveau menu en 1.8 donc non, par contre tu peux mettre ton serveur en 1.11 et utiliser protocolsupport pour avoir les anciennes versions. Ensuite tu mets un plugin pour le pvp et tu bloques la table d'enchant en 1.7
     
    • Like Like x 2
  20. Oui, c'est ce qu'on disait x)
     
    • Like Like x 2