Spigot GCore 7.13.0

The main library for all GuillaumeVDN's plugins [1.7-1.15]

  1. What plugin are you using with pCore ? And please remove your review.
     
  2. your custom commands plugin
     
  3. and i will after it is fixed
     
  4. PYRRH4 updated PyrCore with a new update entry:

    PyrCore 2.0.0 - Big update !

    Read the rest of this update entry...
     
  5. when I updated pcore xD name change wow but it claims that it is to far ahead I am on 2.0 and it is saying out sated pyrcore update to 1.5
     
  6. This were fixed, thanks for reporting !
     
  7. PYRRH4 updated PyrCore with a new update entry:

    PyrCore 2.0.1

    Read the rest of this update entry...
     
  8. PYRRH4 updated PyrCore with a new update entry:

    PyrCore 2.0.3

    Read the rest of this update entry...
     
  9. PYRRH4 updated PyrCore with a new update entry:

    PyrCore 2.0.4

    Read the rest of this update entry...
     
  10. PYRRH4 updated PyrCore with a new update entry:

    PyrCore 2.0.6

    Read the rest of this update entry...
     
  11. PYRRH4 updated PyrCore with a new update entry:

    PyrCore

    Read the rest of this update entry...
     
  12. why is core telling me in console that 2.1.0 is not the latest and trying to get me to click on a link to update, when said update is not listed here??!?!!?!!
     
  13. Can you execute the command /pyr paste pyrcore and send me the link that you get ?
     
  14. PYRRH4 updated PyrCore with a new update entry:

    PyrCore 2.1.1

    Read the rest of this update entry...
     
  15. Add more placeholders!
     
  16. like what ?
     
  17. Paz

    Paz

    @PYRRH4 I've made some commits on github for CustomCommands. Could you check those out? (I've made a pull request)