Solved generator-settings= Not working for custom Presets

Discussion in 'Spigot Help' started by X8Reap3rZ, Jun 10, 2017.

  1. As the title says for some particular reason when i copy my singleplayer preset into the generator settings like so:
    generator-settings=3;minecraft:bedrock,59*minecraft:stone,3*minecraft:dirt,minecraft:grass;1;biome_1,decoration,stronghold,mineshaft,lake,dungeon

    I've also added CUSTOMIZED and tried SUPERFLAT in the level-type:

    The world dosnt generate as defined, does spigot/bukkit read this differently or do i need to do this another way?
    - Thanks
     
    #1 X8Reap3rZ, Jun 10, 2017
    Last edited: Jun 10, 2017
  2. This is marked solved - what's the solution? I'm trying to find the answer to this problem, myself!
     
  3. Go to single player and generate your custom world there, once you have, copy it to your server and set your level-type to CUSTOMIZED, this will continue the original worlds generation and not generate default land. You can leave the generator-settings blank.
     
  4. Thanks! :)