Get a premade server for mac with essentials 1.8

Discussion in 'Spigot Discussion' started by spiralkido, May 18, 2016.

  1. Hey guys i made a homehosted server with essentials installed and here it is watch my video and have a pre made server for mac only and have essentials 1.8 on minecraft 1.8 working!
     
  2. Uhhhh, i'm very sorry to disappoint you but where is the achievement / what are you trying to tell us? o_O
     
  3. That people should use premade servers, because We are Dumb.
    Or it contains a Virus.
     
    • Agree Agree x 2
    • Like Like x 1
  4. Not to stop you guys doing your fun things,
    But this is useful if you're on a mac!
    *Which I am!*
     
  5. I am pretty sure a 3rd grader could do this without that tutorial.
    Also do you mean 1.8.8?
     
  6. MiniDigger

    Supporter

    spigot runs on any platform that has a jvm available, nothign special for your Imac stuff
     
    • Agree Agree x 1