getting this random error when exploring.

Discussion in 'Spigot Help' started by Mightybrothers1, Feb 1, 2020.

  1. I am trying to get to new places in the world and i have tried using 10 gigabytes of ram as i have 24 (around 20 available) and it only uses 5 out of it, my minimum amount of ram is 5, can someone help to somehow solve this issue.
    https://pastebin.com/5av9wui3
     
  2. I think the better question is why in the world are you running 1.14?
    CraftBukkit version git-Spigot-4d24e36-5193f76 (MC: 1.14)
    There were 4 minor updates done to 1.14 (bringing it to 1.14.4)
    These minor updates were done for reasons, namely due to how terrible 1.14 was. I highly recommend running 1.14.4 AT LEAST... there is absolutely no reason in the world to be running 1.14 -> 1.14.3

    Try updating your server and see if the crash persists.
     
    • Agree Agree x 1