Going between servers

Discussion in 'BungeeCord Plugin Development' started by Derytos, May 10, 2013.

  1. Whenever I try to go between my two servers, I either get clientID already exists and it kicks me off the server, or it just tells me protocol error and keeps me on it.

    How to fix?
     
  2. CustomForms

    CustomForms Retired Moderator
    Retired Supporter

    How about you give us the information we need. Configs, the actual error, and any other information you think would help.
     
  3. Error: Kicked whilst connection to server: Protocol error
    First attempt, second try after trying and then waiting for it to kick (gave different error this time) : Internal Exception: java.net.SocketTimeoutException: Read timed out.
    Now, if I reconnect, I'm at the server I tried to go to.


     
  4. CustomForms

    CustomForms Retired Moderator
    Retired Supporter

    Have you set connection-throttle in your servers bukkit.yml to -1?
     
  5. eh? Now I got the id error from before:
    Exception Connctiong:IllegalStateExcepton : Client entityId already set @ com.google.common.base.Preconditions:149
     
  6. Give us the error log from proxy.log FFS, this is useless.
     
  7. Just tried that, didn't work. Still getting same errors.
     
  8. Can no one help me?
     
  9. Well, I can now confirm this is only my account...
     
  10. restart bungee. Something probably went terribly wrong.
     
  11. I have to no avail. Also, I found one other person out of 15 that has this issue with me on the same server. Would clearing the bungee files, excluding the config, do any help? Like the locations file?