"Got conflicting probe from ourselves"

Discussion in 'Spigot Help' started by Scrayos, Sep 15, 2013.

  1. Scrayos

    Supporter

    Since some months my servers show the following error on everstartups:

    Picture: http://gyazo.com/d377192956fbcbc052fcb16cd59ccb3b.png
    Pastebin: http://pastebin.com/3PcAc4Yt

    Build: It occures on all builds since about 1 and a half month (I think, not totally sure).
    BungeeCord-Build: It occures on all builds since about 1 and a half month (I think, not totally sure).

    And this error is shown on each individual server-startup (spigot, not bungeecord). I don't got any clue on how to fix that, so I would be really happy, gettin' some help. Ah, and as I may forgot to mention, cause I thought it should be obvious the port ist the server-port of my hub and this log is also from my hub.
     
  2. md_5

    Administrator Developer

  3. Scrayos

    Supporter

    Yay, didn't thought it could be caused by a plugin, so I tested the 3 Plugins on my Hub if they are the reason for this, and It was JSONAPI. So I'll contact alecgorge now.

    md_5 : I got another Question. Could you may tell me what the "bind-local-address" and the "ping-passtrough"-settings in the BungeeCord-Config are for?

    Thanks in advance!
     
  4. md_5

    Administrator Developer

    bind local means if you have a multiple IP system whether bungee will connect as whatever the operating system says, or if it will try and connect via the listening ip.
    Ping passthrough means if you have a forced server, it will show the number of players and motd on that forced server.
     
  5. Scrayos

    Supporter

    Thank you very much, md_5, you've helped me a lot :D