[HCF] Notorious Core Notorious v1.4.2 Problem

Discussion in 'Spigot Plugin Help' started by cubexdk, Apr 18, 2017.

  1. So i just bought this plugin from spigot.

    But when i using it on my server, it isnt working.

    I use spigot1649.jar
     
  2. "spigot1649.jar"? What's that suppose to be? LOL

    Could you share the actual Spigot / Minecraft version of your server?
     
    • Agree Agree x 1
  3. Its a version for 1.7 and 1.8
     
  4. yes, but what is your Minecraft server or Spigot version?
     
  5. The spigot version is spigot1649?
     
  6. No, that's not a version...

    Go into your server and do /about, that should give you some usefull info. Please screenshot that